<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Local Integrated Response Plan (LIRP)   Exercise and Community Demonstration &#8211; WELCOME to</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Feed" href="http://www.cascademontana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Comments Feed" href="http://www.cascademontana.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WELCOME to &raquo; iCal Feed" href="http://www.cascademontana.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Local Integrated Response Plan (LIRP)   Exercise and Community Demonstration Comments Feed" href="http://www.cascademontana.com/2021/07/16/local-integrated-response-plan-lirp-exercise-and-community-demonstration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cascademontana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.cascademontana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dandy-style-css'  href='http://www.cascademontana.com/wp-content/themes/dandy/style.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.cascademontana.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dandy-googlefonts-css'  href='//fonts.googleapis.com/css?family=Open-Sans:300,400,700|Montserrat:300,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.cascademontana.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.cascademontana.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/cryptx/js/cryptx.min.js?ver=5.2.11'></script>
<link rel='https://api.w.org/' href='http://www.cascademontana.com/wp-json/' />
<link rel='prev' title='Visiting Cascade' href='http://www.cascademontana.com/2021/07/14/visiting-cascade/' />
<meta name="generator" content="WordPress 5.2.11" />
<link rel="canonical" href="http://www.cascademontana.com/2021/07/16/local-integrated-response-plan-lirp-exercise-and-community-demonstration/" />
<link rel='shortlink' href='http://www.cascademontana.com/?p=2771' />
<link rel="alternate" type="application/json+oembed" href="http://www.cascademontana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cascademontana.com%2F2021%2F07%2F16%2Flocal-integrated-response-plan-lirp-exercise-and-community-demonstration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cascademontana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cascademontana.com%2F2021%2F07%2F16%2Flocal-integrated-response-plan-lirp-exercise-and-community-demonstration%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.cascademontana.com"><link rel="https://theeventscalendar.com/" href="http://www.cascademontana.com/wp-json/tribe/events/v1/" /><style type="text/css">
			.main-navigation a,
		.comment-metadata a,
		.reply a,
		.dandyBreadcrumb a,
		.spacesocial,
		.widget-area h2, 
		#footer-sidebar h3,
		.entry-title a, 
		.cat-links a,
		.tags-links a,
		.comments-link a,
		.edit-link a, 
		.moretag a,
		.site-info a,
		.site-main .navigation.pagination .nav-links .current,
		.site-main .navigation.pagination .nav-links a:hover,
		.nav-previous a,
		.nav-next a,
		.smallPart a,
		.more-tag a,
		.site-title a,
		.entry-content a,		
		.site-title a:hover,
		.entry-content a,
		.entry-header h1,
		.page-header h1,
		ul#dandyFlash li a,
		.menu-toggle:hover, 
		.menu-toggle:focus,
		.main-navigation.toggled .menu-toggle,
		.main-navigation ul li .indicator,
		.post-navigation .meta-nav small,
		.post-navigation .nav-previous i, 
		.post-navigation .nav-next i,
		button:hover, 
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover{
			color: #b57b00;
		}
		.moretag, 
		.site-main .navigation.pagination .nav-links .current,
		.site-main .navigation.pagination .nav-links a,
		blockquote,
		.main-navigation.toggled .nav-menu,
		button, 
		input[type="button"], 
		input[type="reset"], 
		input[type="submit"]		{
			border-color: #b57b00;
		}
		#toTop,
		.site-main .navigation.pagination .nav-links a,
		.comment-respond .form-submit input,
		.menu-toggle,
		.flashNews strong,
		button, 
		input[type="button"], 
		input[type="reset"], 
		input[type="submit"]{
			background-color: #b57b00;
		}
		input,
		select,
		textarea {
			outline-color: #b57b00;
		}
		
			.entry-title a:hover, 
		.entry-meta a:hover, 
		.cat-links a:hover,
		.tags-links a:hover,
		.comments-link a:hover,
		.edit-link a:hover,
		.widget-area a:hover, 
		#footer-sidebar a:hover,
		.dandyBreadcrumb a:hover,
		.site-title a:hover,
		.entry-content a:hover
		.site-info a:hover, 
		.spacesocial:hover,
		.nav-previous a:hover,
		.nav-next a:hover,
		.smallPart a:hover,
		.more-tag a:hover,
		.entry-content a:hover,
		ul#dandyFlash li a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.post-navigation .meta-nav span:hover{
			color: #f9d195;
		}	
		#toTop:hover,
		.comment-respond .form-submit input:hover{
			background-color: #f9d195;
		}
		.moretag:hover {
			background-color: #f9d195;
			border-color: #f9d195;
		}
	</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cascademontana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2771 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
			<div class="TopDandyHeader">
			<div class="dandyTop">
						<div class="flashNews">
				<strong>Flash News</strong>
				<ul id="dandyFlash">
								<li>
						<a title="July 16, 2021" href="http://www.cascademontana.com/2021/07/16/local-integrated-response-plan-lirp-exercise-and-community-demonstration/">Local Integrated Response&hellip;</a>
						<span class="theFlashDate"><i class="fa fa-angle-double-right spaceLeftRight"></i>MALMSTROM AIR FORCE BASE, Mont. – Malmstrom Airmen will participate in a Local Integrated Response Plan exercise&hellip;</span>
				</li>
									<li>
						<a title="July 14, 2021" href="http://www.cascademontana.com/2021/07/14/visiting-cascade/">Visiting Cascade</a>
						<span class="theFlashDate"><i class="fa fa-angle-double-right spaceLeftRight"></i>Cascade is located between Great Falls and Helena on I-15. Things to Do Trout Montana Pelican Point&hellip;</span>
				</li>
									<li>
						<a title="July 7, 2021" href="http://www.cascademontana.com/2021/07/07/montana-commissions-community-needs-assessment/">Montana Commission’s Community&hellip;</a>
						<span class="theFlashDate"><i class="fa fa-angle-double-right spaceLeftRight"></i>The Governor’s Office of Community Service (ServeMontana) needs your help getting the Community Needs Assessment to as&hellip;</span>
				</li>
									<li>
						<a title="July 7, 2021" href="http://www.cascademontana.com/2021/07/07/meet-our-life-guards/">MEET OUR LIFE&hellip;</a>
						<span class="theFlashDate"><i class="fa fa-angle-double-right spaceLeftRight"></i>Nate Gatch, Madison Wilson, Mattie McKamey, River Hanson, Jessy Barger We are excited to announce that our&hellip;</span>
				</li>
									<li>
						<a title="July 6, 2021" href="http://www.cascademontana.com/2021/07/06/thank-you/">Thank you!</a>
						<span class="theFlashDate"><i class="fa fa-angle-double-right spaceLeftRight"></i>A big thank you to Craig Moore and everyone that contributed in setting up another stellar 4th&hellip;</span>
				</li>
														</ul>
			</div>
		<!-- .flashNews -->
							</div>   
		</div>
		<!--end top-->
				<div class="headContDan">
											<div class="site-branding">
													<p class="site-title"><a href="http://www.cascademontana.com/" rel="home">WELCOME to</a></p>
													<p class="site-description">CASCADE, MONTANA</p>
											</div><!-- .site-branding -->					<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Select a page...</button>
						<div class="menu-rules-and-regs-container"><ul id="primary-menu" class="menu"><li id="menu-item-1658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1658"><a href="https://pay.paygov.us/EndUser/PaymentAgency.aspx?ttid=16784">PAY BILL</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="http://www.cascademontana.com/forms/">Forms</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1809"><a href="http://www.cascademontana.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-1811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://www.citepayusa.com/payments/welcome.do">Cascade City Court Ticket Payment</a></li>
	<li id="menu-item-1812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1812"><a href="http://www.cascade.k12.mt.us/">Cascade Public Schools</a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1813"><a href="http://www.cascadecountymt.gov/">Cascade County</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1814"><a href="http://mt.gov/">State of Montana</a></li>
	<li id="menu-item-1850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1850"><a href="https://roadreport.mdt.mt.gov/travinfomobile/">MT Road Report</a></li>
</ul>
</li>
<li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a href="http://www.cascademontana.com/events/">EVENTS CALENDAR</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a href="http://www.cascademontana.com/contact/">Contact Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>	<!--end headcontdan-->
				</header><!-- #masthead -->
			<div class="dandyBreadcrumb">
			<div class="topBreadcrumb"><div class="breadcrumbs smallPart" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.cascademontana.com/" rel="v:url" property="v:title"><i class="fa fa-home spaceRight"></i>Home</a></span><i class="fa spaceLeftRight fa-angle-right"></i><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.cascademontana.com/category/uncategorized/">Uncategorized</a></span><i class="fa spaceLeftRight fa-angle-right"></i><span class="current">Local Integrated Response Plan (LIRP) Exercise and Community&hellip;</span></div><!-- .breadcrumbs --></div><!-- .topBreadcrumb -->		</div>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<article id="post-2771" class="post-2771 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Local Integrated Response Plan (LIRP)   Exercise and Community Demonstration</h1>		<div class="entry-meta">
			<span class="posted-on dspaceR"><i class="fa fa-clock-o spaceRight" aria-hidden="true"></i><a href="http://www.cascademontana.com/2021/07/16/local-integrated-response-plan-lirp-exercise-and-community-demonstration/" rel="bookmark"><time class="entry-date published" datetime="2021-07-16T10:10:11-06:00">July 16, 2021</time><time class="updated" datetime="2021-07-16T10:10:13-06:00">July 16, 2021</time></a></span><span class="byline dspaceR"><i class="fa fa-user spaceRight" aria-hidden="true"></i><span class="author vcard"><a class="url fn n" href="http://www.cascademontana.com/author/town-of-cascade/">Town of Cascade</a></span></span> 
		</div>
				
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image"><img src="http://www.cascademontana.com/wp-content/uploads/2021/07/American-flag.jpg" alt="" class="wp-image-2772" srcset="http://www.cascademontana.com/wp-content/uploads/2021/07/American-flag.jpg 607w, http://www.cascademontana.com/wp-content/uploads/2021/07/American-flag-300x178.jpg 300w, http://www.cascademontana.com/wp-content/uploads/2021/07/American-flag-150x89.jpg 150w, http://www.cascademontana.com/wp-content/uploads/2021/07/American-flag-500x297.jpg 500w" sizes="(max-width: 607px) 100vw, 607px" /></figure>



<p>MALMSTROM AIR FORCE BASE, Mont. – Malmstrom Airmen will participate in a Local Integrated Response Plan exercise and community demonstration August 9th in Cascade County with law enforcement and other partners.  The public is invited to attend the community demonstration.</p>



<p>Several Malmstrom units, local law
enforcement state agencies and federal agencies will be holding a community
demonstration event August 9th from 9 a.m. – 12 p.m. at Cascade School, Cascade,
Mont. There will be a helicopter demonstration and military vehicles/equipment
displays.&nbsp; Helicopters are scheduled to
land on the Cascade School Football Field at 9:00 am.</p>



<p>The Local Integrated Response Plan
exercise provides a training opportunity for experts from Air Force Global
Strike Command’s 341st Missile Wing and multiple federal, state, local and
tribal agencies to exercise contingency checklists and procedures in response
to a simulated incident. More than a dozen different agencies are scheduled to
participate.</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.cascademontana.com/2021/07/14/visiting-cascade/" rel="prev"><i class="fa fa-3x fa-angle-left"></i> <div class="meta-nav" aria-hidden="true"><small>Previous Post </small><span>Visiting Cascade</span></div><span class="screen-reader-text">Previous post link</span> </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/16/local-integrated-response-plan-lirp-exercise-and-community-demonstration/#respond" style="display:none;">Cancel reply<i class="fa fa-times spaceLeft"></i></a></small></h3>			<form action="http://www.cascademontana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes smallPart">Your email address will not be published. Required fields are marked  <span class="required">*</span></p><p class="comment-form-comment"><label for="comment"><span class="screen-reader-text">Comment *</span></label><textarea id="comment" name="comment" rows="8" aria-required="true" placeholder="Comment *"></textarea></p><p class="comment-form-author"><label for="author"><span class="screen-reader-text">Name *</span></label><input id="author" name="author" type="text" value=""  aria-required='true' placeholder="Name *"/></p>
<p class="comment-form-email"><label for="email"><span class="screen-reader-text">Email *</span></label><input id="email" name="email" type="text" value=""  aria-required='true' placeholder="Email *"/></p>
<p class="comment-form-url"><label for="url"><span class="screen-reader-text">Website *</span></label><input id="url" name="url" type="text" value="" placeholder="Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2771' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4885be7d6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Welcome to Cascade! </strong></p>
<p>The Town of Cascade is located in Cascade County Montana, between Great Falls and Helena.  Cascade was incorporated in 1911 and as of the 2019 census is home to a population of 679 people.  Cascade is rich in history as it was once home to CM Russell, one of the greatest artists of his time.  Cascade was also once home to Mary Fields, who was the first black female postal service operator.  Our Town of Cascade is proud of its sense of small town goodness.  With years of family tradition, Cascade encourages community involvement, fun, and getting to know one another.  We take great pride in the function of our small town, from the inside out, beginning with infrastructure of water and sewer systems, to the Missouri River we are so lucky to have right in our backyard.</p>
<p>New Resident to Town?  Please check our <a href="http://www.cascademontana.com/wp-content/uploads/2021/06/Welcome-to-The-Town-of-Cascade-1.docx">Welcome Packet</a></p>
</div>
		</section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-top-right-menu-container"><ul id="menu-top-right-menu" class="menu"><li id="menu-item-2733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2733"><a href="http://www.cascademontana.com/local-utilities/">Local Utilities</a></li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://www.cascademontana.com/ordinances/">Ordinances</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="http://www.cascademontana.com/business-directory-2/">Business Directory</a></li>
<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="http://www.cascademontana.com/rental-information-by-owner/">Long Term Rental Information (by Owner)</a></li>
<li id="menu-item-2732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2732"><a href="http://www.cascademontana.com/dog-registrations/">Dog Registrations</a></li>
</ul></div></section><section id="media_image-2" class="widget widget_media_image"><img width="225" height="300" src="http://www.cascademontana.com/wp-content/uploads/2020/11/UFC-Grant-Water-225x300.jpg" class="image wp-image-1972  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.cascademontana.com/wp-content/uploads/2020/11/UFC-Grant-Water-225x300.jpg 225w, http://www.cascademontana.com/wp-content/uploads/2020/11/UFC-Grant-Water-150x200.jpg 150w, http://www.cascademontana.com/wp-content/uploads/2020/11/UFC-Grant-Water-375x500.jpg 375w, http://www.cascademontana.com/wp-content/uploads/2020/11/UFC-Grant-Water.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Mission Statement</h2>			<div class="textwidget"><p>The Mission Statement for the Town of Cascade is to promote and improve our quality of living, enhance our sense of community and preserve the integrity of our small-town heritage.</p>
<p>We are committed to providing an excellence in services for all citizens, businesses, and visitors through constant improvement and determination. We strive to sustain the public trust through open and responsive government, and we encourage public participation from our citizens and businesses.</p>
<p><a href="http://www.cascademontana.com/wp-content/uploads/2021/03/2021-03-CIP-ReportCascade-3.doc">CAPITAL IMPROVEMENT PLAN 2021</a></p>
</div>
		</section><section id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-bottom-right-container"><ul id="menu-bottom-right" class="menu"><li id="menu-item-2735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2735"><a href="http://www.cascademontana.com/atkinson-pool/">Atkinson Pool</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="http://www.cascademontana.com/cemetery/">Cemetery</a></li>
<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="http://www.cascademontana.com/places-of-worship/">Places of Worship</a></li>
<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="http://www.cascademontana.com/wedsworth-hall/">Wedsworth Hall</a></li>
</ul></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.cascademontana.com/2021/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td><a href="http://www.cascademontana.com/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td><a href="http://www.cascademontana.com/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td><a href="http://www.cascademontana.com/2021/07/14/" aria-label="Posts published on July 14, 2021">14</a></td><td>15</td><td><a href="http://www.cascademontana.com/2021/07/16/" aria-label="Posts published on July 16, 2021">16</a></td><td id="today">17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Find Us on Social Media</h2><div class="menu-social-media-links-container"><ul id="menu-social-media-links" class="menu"><li id="menu-item-1670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1670"><a href="https://www.facebook.com/Town-of-Cascade-101381115409467">Town of Cascade Montana Facebook Page</a></li>
<li id="menu-item-1671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1671"><a href="http://https://www.facebook.com/atkinsonpoolcascademt/?modal=admin_todo_tour">Atkinson Pool Facebook Page</a></li>
</ul></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
		<div id="footer-sidebar">
				<div id="footer-sidebar1">
									</div>
				<div id="footer-sidebar2">
					<aside id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-2740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2740"><a href="http://www.cascademontana.com/summer-help/">Summer Help</a></li>
<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="http://www.cascademontana.com/winter-help/">Winter Help</a></li>
</ul></div></aside>				</div>
				<div id="footer-sidebar3">
									</div>
			</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
	
		<div class="site-info">
							<span class="footerTxtDandy">Proudly powered by WordPress</span> 
				<span class="sep"> | </span>
						Theme: <a target="_blank" href="https://gecodigital.com/downloads/dandy-theme/" rel="nofollow" title="Dandy Theme">Dandy Free</a> by Gecodigital.					</div><!-- .site-info -->
		<div class="BottomDandy">
			       <div class="SocialBottomDandy">
							<a href="https://www.facebook.com/groups/townofcascade/?ref=bookmarks" title="Facebook"><i class="fa fa-facebook spacesocial"><span class="screen-reader-text">Facebook</span></i></a>
																																												   </div>
	    	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#top" id="toTop"><i class="fa fa-lg fa-angle-up"></i></a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"e550bc43b3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/jquery.dandy.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/jquery.newsTicker.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<script async="async" type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<style type="text/css"></style>
</body>
</html>
