<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Capital Improvement Projects &#8211; WELCOME to</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Feed" href="http://www.cascademontana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Comments Feed" href="http://www.cascademontana.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WELCOME to &raquo; iCal Feed" href="http://www.cascademontana.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WELCOME to &raquo; Capital Improvement Projects Comments Feed" href="http://www.cascademontana.com/2021/03/16/capital-improvement-projects/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cascademontana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.cascademontana.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dandy-style-css'  href='http://www.cascademontana.com/wp-content/themes/dandy/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.cascademontana.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dandy-googlefonts-css'  href='//fonts.googleapis.com/css?family=Open-Sans:300,400,700|Montserrat:300,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.cascademontana.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.cascademontana.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/cryptx/js/cryptx.min.js?ver=5.2.9'></script>
<link rel='https://api.w.org/' href='http://www.cascademontana.com/wp-json/' />
<link rel='prev' title='Billing Update' href='http://www.cascademontana.com/2021/03/12/billing-update/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="http://www.cascademontana.com/2021/03/16/capital-improvement-projects/" />
<link rel='shortlink' href='http://www.cascademontana.com/?p=2311' />
<link rel="alternate" type="application/json+oembed" href="http://www.cascademontana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cascademontana.com%2F2021%2F03%2F16%2Fcapital-improvement-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cascademontana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cascademontana.com%2F2021%2F03%2F16%2Fcapital-improvement-projects%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.cascademontana.com"><link rel="https://theeventscalendar.com/" href="http://www.cascademontana.com/wp-json/tribe/events/v1/" /><style type="text/css">
			.main-navigation a,
		.comment-metadata a,
		.reply a,
		.dandyBreadcrumb a,
		.spacesocial,
		.widget-area h2, 
		#footer-sidebar h3,
		.entry-title a, 
		.cat-links a,
		.tags-links a,
		.comments-link a,
		.edit-link a, 
		.moretag a,
		.site-info a,
		.site-main .navigation.pagination .nav-links .current,
		.site-main .navigation.pagination .nav-links a:hover,
		.nav-previous a,
		.nav-next a,
		.smallPart a,
		.more-tag a,
		.site-title a,
		.entry-content a,		
		.site-title a:hover,
		.entry-content a,
		.entry-header h1,
		.page-header h1,
		ul#dandyFlash li a,
		.menu-toggle:hover, 
		.menu-toggle:focus,
		.main-navigation.toggled .menu-toggle,
		.main-navigation ul li .indicator,
		.post-navigation .meta-nav small,
		.post-navigation .nav-previous i, 
		.post-navigation .nav-next i,
		button:hover, 
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover{
			color: #b57b00;
		}
		.moretag, 
		.site-main .navigation.pagination .nav-links .current,
		.site-main .navigation.pagination .nav-links a,
		blockquote,
		.main-navigation.toggled .nav-menu,
		button, 
		input[type="button"], 
		input[type="reset"], 
		input[type="submit"]		{
			border-color: #b57b00;
		}
		#toTop,
		.site-main .navigation.pagination .nav-links a,
		.comment-respond .form-submit input,
		.menu-toggle,
		.flashNews strong,
		button, 
		input[type="button"], 
		input[type="reset"], 
		input[type="submit"]{
			background-color: #b57b00;
		}
		input,
		select,
		textarea {
			outline-color: #b57b00;
		}
		
			.entry-title a:hover, 
		.entry-meta a:hover, 
		.cat-links a:hover,
		.tags-links a:hover,
		.comments-link a:hover,
		.edit-link a:hover,
		.widget-area a:hover, 
		#footer-sidebar a:hover,
		.dandyBreadcrumb a:hover,
		.site-title a:hover,
		.entry-content a:hover
		.site-info a:hover, 
		.spacesocial:hover,
		.nav-previous a:hover,
		.nav-next a:hover,
		.smallPart a:hover,
		.more-tag a:hover,
		.entry-content a:hover,
		ul#dandyFlash li a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.post-navigation .meta-nav span:hover{
			color: #f9d195;
		}	
		#toTop:hover,
		.comment-respond .form-submit input:hover{
			background-color: #f9d195;
		}
		.moretag:hover {
			background-color: #f9d195;
			border-color: #f9d195;
		}
	</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cascademontana.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.cascademontana.com/wp-content/uploads/2019/07/cropped-Cascade-2-1-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2311 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
	<!--end top-->
				<div class="headContDan">
											<div class="site-branding">
													<p class="site-title"><a href="http://www.cascademontana.com/" rel="home">WELCOME to</a></p>
													<p class="site-description">CASCADE, MONTANA</p>
											</div><!-- .site-branding -->					<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Select a page...</button>
						<div class="menu-rules-and-regs-container"><ul id="primary-menu" class="menu"><li id="menu-item-1658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1658"><a href="https://pay.paygov.us/EndUser/PaymentAgency.aspx?ttid=16784">PAY BILL</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="http://www.cascademontana.com/local-utilities/">Local Utilities</a></li>
<li id="menu-item-1481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1481"><a href="http://www.cascademontana.com/ordinances/">Ordinances</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="http://www.cascademontana.com/events-calendar/">Events Calendar</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://www.cascademontana.com/business-directory-2/">Business Directory</a></li>
<li id="menu-item-2326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2326"><a href="http://www.cascademontana.com/capital-improvement-plan/">Capital Improvement Plan</a></li>
<li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2330"><a href="http://www.cascademontana.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a href="http://www.cascademontana.com/contact/">Contact Us</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="http://www.cascademontana.com/forms/">Forms</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1809"><a href="http://www.cascademontana.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-1811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://www.citepayusa.com/payments/welcome.do">Cascade City Court Ticket Payment</a></li>
	<li id="menu-item-1812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1812"><a href="http://www.cascade.k12.mt.us/">Cascade Public Schools</a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1813"><a href="http://www.cascadecountymt.gov/">Cascade County</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1814"><a href="http://mt.gov/">State of Montana</a></li>
	<li id="menu-item-1850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1850"><a href="https://roadreport.mdt.mt.gov/travinfomobile/">MT Road Report</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
				</div>	<!--end headcontdan-->
				</header><!-- #masthead -->
			<div class="dandyBreadcrumb">
			<div class="topBreadcrumb"><div class="breadcrumbs smallPart" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.cascademontana.com/" rel="v:url" property="v:title"><i class="fa fa-home spaceRight"></i>Home</a></span><i class="fa spaceLeftRight fa-angle-right"></i><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.cascademontana.com/category/uncategorized/">Uncategorized</a></span><i class="fa spaceLeftRight fa-angle-right"></i><span class="current">Capital Improvement Projects</span></div><!-- .breadcrumbs --></div><!-- .topBreadcrumb -->		</div>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<article id="post-2311" class="post-2311 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Capital Improvement Projects</h1>		<div class="entry-meta">
			<span class="posted-on dspaceR"><i class="fa fa-clock-o spaceRight" aria-hidden="true"></i><a href="http://www.cascademontana.com/2021/03/16/capital-improvement-projects/" rel="bookmark"><time class="entry-date published" datetime="2021-03-16T11:07:49-06:00">March 16, 2021</time><time class="updated" datetime="2021-03-16T17:21:38-06:00">March 16, 2021</time></a></span><span class="byline dspaceR"><i class="fa fa-user spaceRight" aria-hidden="true"></i><span class="author vcard"><a class="url fn n" href="http://www.cascademontana.com/author/town-of-cascade/">Town of Cascade</a></span></span> 
		</div>
				
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image"><img src="http://www.cascademontana.com/wp-content/uploads/2021/03/backhoe.jpg" alt="" class="wp-image-2312" srcset="http://www.cascademontana.com/wp-content/uploads/2021/03/backhoe.jpg 500w, http://www.cascademontana.com/wp-content/uploads/2021/03/backhoe-150x150.jpg 150w, http://www.cascademontana.com/wp-content/uploads/2021/03/backhoe-300x300.jpg 300w, http://www.cascademontana.com/wp-content/uploads/2021/03/backhoe-50x50.jpg 50w" sizes="(max-width: 500px) 100vw, 500px" /></figure>



<p>July 1, 2021 through
June 30, 2022</p>



<p>The Cascade Town Council approved the FY22 Capital
Improvement Plan (CIP) at the Council meeting held on March 11, 2021. The CIP
is available for viewing at Town Hall or on our website at cascademontana.com. Projects
listed on this plan typically cost over $5,000.</p>



<p>The following projects were approved: </p>



<p>General Fund: Rebuild Alleys; North RR Park-Fence around the
basketball court (applying for a grant); Remove/trim trees; Create an ADA
parking spot at the North Park pavilion; Add a sidewalk from the swimming pool
to the pavilion at Atkinson Park; Chemical Extractor for the fire department
turnout gear (applying for grants); Replacement mower (also paid for with
water/sewer funds); F.D. truck loan payment.</p>



<p>Sewer Fund: Loan payment; TV inspection/jetting of sewer
mains; Storm drain extension in alley between Front Street/1<sup>st</sup>
Street South and Central Avenue/1<sup>st</sup> Avenue South; Repair storm drain
issues between the swimming pool and the baseball field.</p>



<p>Water Fund: Purchase replacement meters; Loan payment;
Madison pump replacement; Tree wind break at the Madison Wells; Inspect/Repair
Madison well pump issues.</p>



<p>If you would like to bid on any of these projects, please
contact Cascade Town Hall at 406-468-2808. We will notify you when we are prepared
to do them.</p>



<p> </p>
	</div><!-- .entry-content -->
	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.cascademontana.com/2021/03/12/billing-update/" rel="prev"><i class="fa fa-3x fa-angle-left"></i> <div class="meta-nav" aria-hidden="true"><small>Previous Post </small><span>Billing Update</span></div><span class="screen-reader-text">Previous post link</span> </a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/16/capital-improvement-projects/#respond" style="display:none;">Cancel reply<i class="fa fa-times spaceLeft"></i></a></small></h3>			<form action="http://www.cascademontana.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes smallPart">Your email address will not be published. Required fields are marked  <span class="required">*</span></p><p class="comment-form-comment"><label for="comment"><span class="screen-reader-text">Comment *</span></label><textarea id="comment" name="comment" rows="8" aria-required="true" placeholder="Comment *"></textarea></p><p class="comment-form-author"><label for="author"><span class="screen-reader-text">Name *</span></label><input id="author" name="author" type="text" value=""  aria-required='true' placeholder="Name *"/></p>
<p class="comment-form-email"><label for="email"><span class="screen-reader-text">Email *</span></label><input id="email" name="email" type="text" value=""  aria-required='true' placeholder="Email *"/></p>
<p class="comment-form-url"><label for="url"><span class="screen-reader-text">Website *</span></label><input id="url" name="url" type="text" value="" placeholder="Website"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b22d92391" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.cascademontana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Informational Pages</h2><div class="menu-front-page-container"><ul id="menu-front-page" class="menu"><li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="http://www.cascademontana.com/atkinson-pool/">Atkinson Pool</a></li>
<li id="menu-item-639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639"><a href="http://www.cascademontana.com/cemetery/">Cemetery</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://www.cascademontana.com/groups/">Groups // Committees</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="http://www.cascademontana.com/places-of-worship/">Places of Worship</a></li>
<li id="menu-item-653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-653"><a href="http://www.cascademontana.com/summer-help/">Summer Help</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="http://www.cascademontana.com/visit/">Visit</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676"><a href="http://www.cascademontana.com/wedsworth-hall/">Wedsworth Hall</a></li>
<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="http://www.cascademontana.com/rental-information-by-owner/">Rental Information (by Owner)</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a href="http://www.cascademontana.com/winter-help/">Winter Help</a></li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="http://www.cascademontana.com/capital-improvement-plan/">Capital Improvement Plan</a></li>
<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="http://www.cascademontana.com/mission-statement/">Mission Statement</a></li>
</ul></div></section><section id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-2033 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.cascademontana.com/event/water-sewer-bills-due-3/" rel="bookmark">Water/Sewer bills due</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 23</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2261 tribe-clearfix tribe-events-category-childrens-events tribe-events-venue-114">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.cascademontana.com/event/badger-cub-bb-9/" rel="bookmark">Badger Cub BB</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 23 @ 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span> <span class='timezone'> MDT </span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2148 tribe-clearfix tribe-events-venue-114 tribe-events-organizer-1108">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.cascademontana.com/event/gun-club-shooting-12/" rel="bookmark">Gun Club Shooting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 25 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> <span class='timezone'> MDT </span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.cascademontana.com/events/" rel="bookmark">View All Events</a>
	</p>

</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Water/Sewer bills due","description":"","image":"http://www.cascademontana.com/wp-content/uploads/2020/10/WATER.jpg","url":"http://www.cascademontana.com/event/water-sewer-bills-due-3/","startDate":"2021-03-23T00:00:00-06:00","endDate":"2021-03-23T23:59:59-06:00"},{"@context":"http://schema.org","@type":"Event","name":"Badger Cub BB","description":"","url":"http://www.cascademontana.com/event/badger-cub-bb-9/","startDate":"2021-03-23T17:30:00-06:00","endDate":"2021-03-23T19:00:00-06:00","location":{"@type":"Place","name":"Wedsworth Hall","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"13 Front Street South","addressLocality":"Cascade","addressRegion":"MT","postalCode":"59421","addressCountry":"United States"},"telephone":"406-468-2808","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Gun Club Shooting","description":"","url":"http://www.cascademontana.com/event/gun-club-shooting-12/","startDate":"2021-03-25T19:00:00-06:00","endDate":"2021-03-25T20:00:00-06:00","location":{"@type":"Place","name":"Wedsworth Hall","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"13 Front Street South","addressLocality":"Cascade","addressRegion":"MT","postalCode":"59421","addressCountry":"United States"},"telephone":"406-468-2808","sameAs":""},"organizer":{"@type":"Person","name":"Triangle Rifle League","description":"","url":false,"telephone":"","email":"","sameAs":""}}]
</script><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Find Us on Social Media</h2><div class="menu-social-media-links-container"><ul id="menu-social-media-links" class="menu"><li id="menu-item-1670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1670"><a href="http://https://www.facebook.com/groups/townofcascade/?ref=bookmarks">Town of Cascade Montana Facebook Page</a></li>
<li id="menu-item-1671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1671"><a href="http://https://www.facebook.com/atkinsonpoolcascademt/?modal=admin_todo_tour">Atkinson Pool Facebook Page</a></li>
</ul></div></section></aside><!-- #secondary -->

	</div><!-- #content -->
		<div id="footer-sidebar">
				<div id="footer-sidebar1">
									</div>
				<div id="footer-sidebar2">
									</div>
				<div id="footer-sidebar3">
									</div>
			</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
	
		<div class="site-info">
							<span class="footerTxtDandy">Proudly powered by WordPress</span> 
				<span class="sep"> | </span>
						Theme: <a target="_blank" href="https://gecodigital.com/downloads/dandy-theme/" rel="nofollow" title="Dandy Theme">Dandy Free</a> by Gecodigital.					</div><!-- .site-info -->
		<div class="BottomDandy">
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#top" id="toTop"><i class="fa fa-lg fa-angle-up"></i></a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"9d83eca4eb","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://www.cascademontana.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://www.cascademontana.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.cascademontana.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/jquery.dandy.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-content/themes/dandy/js/jquery.newsTicker.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.cascademontana.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script async="async" type='text/javascript' src='http://www.cascademontana.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<style type="text/css"></style>
</body>
</html>
